ar en de ru tr
Welcome, Guest
Username: Password: Remember me
Keyword

TOPIC: Hotmail...arghhh

Bookmark and Share

Hotmail...arghhh 8 years 7 months ago #11070

  • ptabor
  • ptabor's Avatar
  • Offline
  • Social Climber
  • Posts: 34
  • Thank you received: 13
  • Karma: 4
What is going on with Hotmail? I am only able to access my inbox about 1 out of 100 times. I have tried various methods, updated browsers, different browsers. Joe has the same problem at TED Koleji. Some computers load the inbox page, others do not. Somtimes when it loads the format is screwy. I am in the process of changing over to Gmail, but I still need access to Hotmail. Someone in the International Womans Group says she has had problems for over a month with hotmail. I heard rumor that is was censor problem with Turkey...:laugh:
The administrator has disabled public write access.

Re: Hotmail...arghhh 8 years 7 months ago #11071

  • Murkey
  • Murkey's Avatar
  • Offline
  • Caycı
  • Posts: 8486
  • Thank you received: 2707
  • Karma: 22
All my customers have the same problem Pam, its not TTNET its Bob!

Bob the god of IT Karma punishing everyone for using such a shite online email system when GMail exists :)

Actually I have heard the same thing that TTNET are trying to get keyword filtering systems in place linked to these "packages" that will be forced on us come August and "HOT" is one word they want to try to filter, the rest of the (tyrannical) world went to sophisticated blacklist filtering algorithms decades ago, keyword filtering is so eighties :)

You can get around it by using a proxy (for now) unfortunately most of the free online proxy services wont work as they wont pass the required security stuff through, you would need something like identitycloaker.com (or open a gmail account, as one of my customers recently said, we should be OK till the Turkish authorities find out what a GSpot is!) ;)
"Because none of us are as cruel as all of us"
The administrator has disabled public write access.

Re: Hotmail...arghhh 8 years 7 months ago #11106

  • Utku
  • Utku's Avatar
  • Offline
  • Newbie
  • Posts: 9
  • Thank you received: 5
  • Karma: 0
Just change your dns. 8.8.4.4 and 8.8.8.8 will be good for opening hotmail.

How to change dns: In xp: Go to Control Panel>Network Connections and select your local network.
Click Properties, then select Internet Protocol (TCP/IP).
Click Properties. Select use the following dns.

In win 7: Go the Control Panel.
Click Network and Internet, then Network and Sharing Center, and click Change adapter settings.
To change the settings for an Ethernet connection, right-click Local Area Connection, and click Properties.
To change the settings for a wireless connection, right-click Wireless Network Connection, and click Properties.
Select the Networking tab. Under This connection uses the following items, click Internet Protocol Version 4 (TCP/IPv4), and then click Properties.
Click Advanced and select the DNS tab.
Select Use the following DNS server addresses.

Please let me know if this works or not.
The administrator has disabled public write access.
The following user(s) said Thank You: , Murkey

Re: Hotmail...arghhh 8 years 7 months ago #11108

  • Murkey
  • Murkey's Avatar
  • Offline
  • Caycı
  • Posts: 8486
  • Thank you received: 2707
  • Karma: 22
I always use these, the google public DNS servers - code.google.com/speed/public-dns/ - TTNET are doing so much screwing around trying to get these filters ready to protect us (coz banning over 1 million websites obviously isnt doing enough!) that its best to forget about using their DNS altogether.

Thanks for these Utku, a good tip, I dont use hotmail so I cant test but I hope it works for those that do.
"Because none of us are as cruel as all of us"
The administrator has disabled public write access.

Re: Hotmail...arghhh 8 years 6 months ago #11155

  • KaliWho
  • KaliWho's Avatar
Big thank you to Utku! I have been fighting Hotmail for about 2 months. Now, thanks to you I have no problems.
Thanks again :)
The administrator has disabled public write access.
Time to create page: 0.216 seconds